Post recenti

Pagine: 1 2 [3] 4 5 ... 10
21
How to / Re:aggiunto ramo secondario. errore calcolo. nessuna visualizzazione disegno
« Ultimo post da AndreaMara il Dicembre 29, 2021, 11:34:55 am »
ecco appunto..ho guardato il file e temo sia un bug nel calcolo. La battuta incriminata infatti è V1->V2 ma i dati sembrano corretti a video mentre nel calcolo qualcosa non torna.
I capisaldi dovrebbero avere le seguenti profondità:
V1 -0,75
V2 -3,40
V3 -12,69
mentre nel calcolo sembrano non gestite correttamente.
Dammi un po' per studiare la situazione...

Buongiorno Federico,

stiamo cercando di usare cSurvey per una serie di rilievi speleosub, alcuni già fatti e che abbiamo in formato csv e svariati altri in programma a breve.
Vorremmo passare tutto il malloppo su cSurvey ma sostanzialmente questo bug ci blocca.

In alternativa possiamo importare i dati come inclinazione invece che profondità, e si risolve la questione. Ma avremmo bisogno di visualizzare la Z di ogni caposaldo nel disegno. Questo eliminerebbe il problema del bug e ci permetterebbe di capire dove ci si trova nel rilievo.
Se ti sembra una strada più facilmente percorribile, sarebbe un modo per sbloccare l'impasse  ;D

Grazie e Buone Feste
Andrea 
22
How to / Re:Export *.svg with and without graphic - Problem at scale?
« Ultimo post da cepe il Dicembre 26, 2021, 10:15:07 am »
Raster scale on export have to be right. Also svg scale taked from PDF using, of course, a PDF Printer...
23
How to / Re:Export *.svg with and without graphic - Problem at scale?
« Ultimo post da Razvan Dumbrava il Dicembre 25, 2021, 10:16:22 pm »
Thank you for the answer. I have a question... If I exported the *.svg with the graphical scale, the real measurements are correct? How to have the real scale? Export a *.jpg or other raster format with graphical scale and transform / scale the *.svg according to that? Is this correct?

Razvan
24
How to / Re:Export *.svg with and without graphic - Problem at scale?
« Ultimo post da cepe il Dicembre 23, 2021, 09:07:31 pm »
Is an old problem that will be solved in the next version: svg are scaled wrong (something like 9/10 of the real scale)
Sorry but I can't fix this in the current online version.
For Illustrator I can't help you but I changed a lot of things in the next version making svg more Inkscape compatible.
25
How to / Re:Export *.svg with and without graphic - Problem at scale?
« Ultimo post da Razvan Dumbrava il Dicembre 18, 2021, 09:40:44 pm »
Also, there are differences between the *svg exported from TopoDroid directly (plan design for example) and the *svg exported from csurvey (no graphic, only centerline and splay)

Razvan
26
How to / Export *.svg with and without graphic - Problem at scale?
« Ultimo post da Razvan Dumbrava il Dicembre 18, 2021, 09:10:11 pm »
Hello!

I've noticed that when I export a document without any graphic it goes out at a different scale (a bit bigger) than the same document with graphic.
When I try to put the one in front of another, they differ. Is there any issue or some settings that i have to pay attention?

I mention that the scale is set manally 1:100 for both documents.

The info (data) are imported from TopoDroid.

For the one with graphic, when I place it in Illustrator I get the message: ”Clipping will be lost on roundtrip to tinny!”

See attachments!

Thank you!

Razvan Dumbrava
27
Ti ringrazio.
se può essere utile, ho eliminato tutti i V1, 2, 3, ....
mi rimane l'errore di calcolo, che ho individuato tra M38 e B0

per qualche strano motivo mi posiziona tutti i B alla profondità di 80 metri circa, e quindi per collegare ho dovuto inserire come distanza tra i due capisaldi 50 metri.
Ti allego il file con le modifiche fatte, dove vedi che non ci sono errori e vedi il ramo B (bypassalla profondità di 80 metri circa).

Ancora grazie per l'aiuto,
Stefano
28
How to / Re:aggiunto ramo secondario. errore calcolo. nessuna visualizzazione disegno
« Ultimo post da cepe il Dicembre 09, 2021, 02:32:47 pm »
ecco appunto..ho guardato il file e temo sia un bug nel calcolo. La battuta incriminata infatti è V1->V2 ma i dati sembrano corretti a video mentre nel calcolo qualcosa non torna.
I capisaldi dovrebbero avere le seguenti profondità:
V1 -0,75
V2 -3,40
V3 -12,69
mentre nel calcolo sembrano non gestite correttamente.
Dammi un po' per studiare la situazione...
29
questo dovrebbe essere il risultato
2 rami principali entrambi georeferenziati con un bypass di collegamento.
stefano
30
Ho creato un ramo principale di una grotta.
Ho poi aggiunto un secondo ramo con un secondo ingresso indipendente.
ho aggiunto un ramo di bypass che collega i due rami principali.

Il sistema mi rileva un errore "lenght reading is less than change in depth" ma non riesco a capire a quale segmento o caposaldo fa riferimento.

non so se è questo o altro, ma non riesco a capire come venirne a capo.
Ti allego il rilievo, nella speranza qualcuno riesca ad indicarmi dove sta l'inghippo.
grazie
stefano
Pagine: 1 2 [3] 4 5 ... 10