cSurvey > Bug

CSurvey does not load - puts out an error

(1/3) > >>

Trying to run cSurvey on Windows 10 Home edition. On one computer it runs fine, but only the 32bit version, on another one it does not load in neither32bit nor 64 bit and puts out an error message (please see picture). All files are in one place and accessible, it happens even with "Run as an administrator". Two days of trying to troubleshot this and no result. What could the problem be?

Could you please upload also the details?
I think may be a problem related to Windows version (in your case maybe different Windows 10 update) and the cave_model library that is the only one written in c++ inside cSurvey  :(.

Sure. Both systems are running Windows 10 Home, but slightly different builds.

First machine: Windows 10 Home,  Version 10240, 64 bit
Although the Windows on this machine is 64 bit, only the 32bit version of Csurvey runs, the 64 bit version of cSurvey outputs the same error.

Second machine: Windows 10 Home 1903 (more recent build), 64 bit
cSurvey does not run at all. Both the 32bit and the 64 bit versions of cSurvey output the above error.

Just in stalled Windows 1024 version on the second computer as well, hoping it will work. Strangely, it did not - the same error.

Here is the detail view of the error:


[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa