Post recenti

Pagine: 1 2 [3] 4 5 ... 10
21
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da cepe il Novembre 24, 2021, 04:44:22 pm »
Try installing this patch:
https://www.microsoft.com/it-it/download/details.aspx?id=48145
cave_model.dll in the online compilation belong only to some few windows library: mscoree (framework...), MSVCP140.dll, VCRUNTIME140.dll and ucrtbase.dll.
The last three may by missing in your system and look at Microsoft download page cause there are 2 package (for 32 or 64 bit) so install both (or the one not working).

NOTE: ucrtbase.dll is a windows managed library so missing dlls could be only *140.dll
22
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da Geko il Novembre 24, 2021, 03:39:05 pm »
Yes, of course it exists. :) Everything is there and with "Run as administrator" there should be no permission issues whatsoever. I've also tried putting the cSurvey folder everywhere, but it does not affect anything. The program starts to load and after a second or two the error message suddenly pops out and that's it.
23
Bug / Re:Caposaldi spariti in Resurvey
« Ultimo post da cepe il Novembre 24, 2021, 03:06:53 pm »
Allora indago...
24
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da cepe il Novembre 24, 2021, 03:06:09 pm »
Sorry for the obvious question: in the cSurvey folder, where is not working, cave_model.dll exist?
Meanwhile I do some additional checks..
25
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da Geko il Novembre 24, 2021, 01:59:37 pm »
Here is the detail view of the error:
26
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da Geko il Novembre 24, 2021, 01:57:40 pm »
Just in stalled Windows 1024 version on the second computer as well, hoping it will work. Strangely, it did not - the same error.
27
Bug / Re:Resurvey ver. 1.11.2944 del 21/10/2021
« Ultimo post da Angelo Roncolato il Novembre 24, 2021, 01:22:01 pm »
Grazie. Punto chiarito.
28
Bug / Re:Caposaldi spariti in Resurvey
« Ultimo post da Angelo Roncolato il Novembre 24, 2021, 01:21:02 pm »
64 bit.
29
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da Geko il Novembre 24, 2021, 12:10:08 pm »
Sure. Both systems are running Windows 10 Home, but slightly different builds.

First machine: Windows 10 Home,  Version 10240, 64 bit
Although the Windows on this machine is 64 bit, only the 32bit version of Csurvey runs, the 64 bit version of cSurvey outputs the same error.

Second machine: Windows 10 Home 1903 (more recent build), 64 bit
cSurvey does not run at all. Both the 32bit and the 64 bit versions of cSurvey output the above error.
30
Bug / Re:CSurvey does not load - puts out an error
« Ultimo post da cepe il Novembre 24, 2021, 11:23:53 am »
Could you please upload also the details?
I think may be a problem related to Windows version (in your case maybe different Windows 10 update) and the cave_model library that is the only one written in c++ inside cSurvey  :(.
Pagine: 1 2 [3] 4 5 ... 10